aboutsummaryrefslogtreecommitdiff
path: root/nixos/services/syncthing.service.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/services/syncthing.service.nix')
-rw-r--r--nixos/services/syncthing.service.nix13
1 files changed, 6 insertions, 7 deletions
diff --git a/nixos/services/syncthing.service.nix b/nixos/services/syncthing.service.nix
index 47015e2..bd53243 100644
--- a/nixos/services/syncthing.service.nix
+++ b/nixos/services/syncthing.service.nix
@@ -1,8 +1,7 @@
-{
- pkgs,
- config,
- lib,
- ...
+{ pkgs
+, config
+, lib
+, ...
}: {
services = {
syncthing = {
@@ -12,6 +11,6 @@
configDir = "/home/${config.myUserName}/.config/syncthing";
};
};
- networking.firewall.allowedTCPPorts = [8384 22000];
- networking.firewall.allowedUDPPorts = [22000 21027];
+ networking.firewall.allowedTCPPorts = [ 8384 22000 ];
+ networking.firewall.allowedUDPPorts = [ 22000 21027 ];
}