summaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
authorZhongheng Liu <z.liu@outlook.com.gr>2024-12-25 23:22:37 +0200
committerZhongheng Liu <z.liu@outlook.com.gr>2024-12-25 23:22:37 +0200
commitfb793226708a49378d884c5b0c4e79b944b29658 (patch)
tree126cd1e317c3ccd8cda8514154b431f2e0ab9e35 /flake.nix
downloadflake-stuff-master.tar.gz
flake-stuff-master.tar.bz2
flake-stuff-master.zip
chore: initHEADmaster
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix15
1 files changed, 15 insertions, 0 deletions
diff --git a/flake.nix b/flake.nix
new file mode 100644
index 0000000..c7a9a1c
--- /dev/null
+++ b/flake.nix
@@ -0,0 +1,15 @@
+{
+ description = "A very basic flake";
+
+ inputs = {
+ nixpkgs.url = "github:nixos/nixpkgs?ref=nixos-unstable";
+ };
+
+ outputs = { self, nixpkgs }: {
+
+ packages.x86_64-linux.hello = nixpkgs.legacyPackages.x86_64-linux.hello;
+
+ packages.x86_64-linux.default = self.packages.x86_64-linux.hello;
+
+ };
+}